sonicthoughts

Well-Known Member
Apr 4, 2011
61
3
58
I notice the following error:

--> Finished Dependency Resolution
Error: Package: perl-DBD-MySQL-4.013-3.el6.x86_64 (base)
Requires: libmysqlclient.so.16()(64bit)
Error: Package: perl-DBD-MySQL-4.013-3.el6.x86_64 (base)
Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
sendmail-cf-8.14.4-8.el6.noarch has missing requires of sendmail = ('0', '8.14.4', '8.el6')
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

I moved this post into it's own thread because it's a different error than the thread you posted it to.

Could you elaborate on when you are receiving this error message? Is it during a MySQL upgrade attempt, a cPanel update, or are you running a specific command? Please post the output from:

Code:
ls /etc/yum.repos.d/
Thank you.