Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

MySQL server gone ?

Discussion in 'General Discussion' started by OleOldhoj, May 24, 2006.

  1. OleOldhoj

    OleOldhoj Member

    May 24, 2006
    Likes Received:
    Trophy Points:
    I have tryed a lot of thing getting the MySQL working again
    but with no luck

    when I try

    /scripts/mysqlup --force

    and it returns this answer

    [email protected] [~]# /scripts/mysqlup --force
    MySQL Setup Script Version 6.1
    Fetching version information from (STABLE)....Done
    This is the MySQL 4.0.27 installer release number 0 for platform
    Using newyum support...
    Setting up Install Process
    Setting up repositories
    Reading repository metadata in from local files
    Excluding Packages in global exclude list
    Parsing package install arguments
    Nothing to do
    Resetting MySQL to cPanel Defaults and Installing the Latest Version
    I ran out of mirrors for MySQL. at /scripts/mysqlup line 227.

    what can I do ?
  2. chirpy

    chirpy Well-Known Member Verifed Vendor

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    You need to address this:
    First try:

    rm -Rfv /root/.cpmysqlrpm

    Then do mysqlup again.

    If all the mirrors still fail, check that the server is resolving DNS correctly.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice