Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mysql5 - safe to upgrade? scripts compatible?

Discussion in 'General Discussion' started by heavypredator, Jan 20, 2007.

  1. heavypredator

    heavypredator Well-Known Member

    Joined:
    May 2, 2003
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    158
    right now I run 4.1
    anyone willing to share his experience with mysql5?

    any problems with scripts? any problems when upgrading?

    thx
     
  2. kinsky

    kinsky Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    I upgraded mysql from 4.1 to 5.0 using upgrade MySQL from WHM about two month ago and there is no problem at least until this day ;)
     
  3. EdP

    EdP Member

    Joined:
    Dec 19, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Buckinghamshire, UK
    MySQL 5 seem to be stricter on LEFT JOIN syntax (table names before the ON need to be in the right order) but otherwise no problems here either.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice