The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mysterious High Server Load with low CPU use

Discussion in 'General Discussion' started by nhadsall, Mar 2, 2016.

  1. nhadsall

    nhadsall Registered

    Joined:
    Nov 7, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Antonio, TX
    cPanel Access Level:
    Root Administrator
    I have been banging my head against the wall. I'm on a VPS with 4 CPU cores, 3 GB RAM, and 512 MB swap.

    Load has been crazy high 6.0 to 9.0 for the last 5 minutes, and generally high all morning. However, according to top, CPU is idle about 75% and there is very little I/O wait (about 1%). Swap is also consistently used about 99% with RAM used only about 33%.

    I host several sites on this VPS and it looks like traffic is normal if not minimal on most sites.

    I can't figure this out and am not sure where to look. Any ideas? Thanks in advance.
     
  2. nhadsall

    nhadsall Registered

    Joined:
    Nov 7, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Antonio, TX
    cPanel Access Level:
    Root Administrator
    A quick update, I have been watching vmstat. swap usage is almost always 0, disk i/o is rare, idle remains above 60% and disk wait is below 5%. I have no idea where these load numbers are coming from!
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page