Ripclaw

Registered
Feb 10, 2003
3
0
151
Hey guys, I did the forum search and read the documentation but I have an issue with making my server a name server using WHM - have not been able to connect to irc due to firewall at work.

Here is what I have done

bought a new domain name to alow old and new server to be online (www.gpulseserver.com)
had network solutions set up new domain as name server
verified who is shows this new name server

set up ns1.gpulseserver.com
set up ns2.gpulseserver.com
created a host name

switched 2 of my previous sites over to the new nameserver dns records

-------------------

no names work - here is what I get

all ip's work
a domain name does not work
if i ping the name of the domain it says host unknown
if i ping the name server name i get host unknown

when I look in show IP address Usage I get all the domains I set up listed except the name server names

any help would be greatly appreciated!

--------------------

enabling the domain I get the following

Name Server Activated
Activating nameserver monitoring
Stopping chkservd: [ OK ]
Starting chkservd: [ OK ]
Starting Nameserver
Attempting to restart bind

bind status

number of zones: 12
debug level: 0
xfers running: 0
xfers deferred: 0
soa queries in progress: 0
query logging is OFF
server is up and running

bind started ok
 

dgbaker

Well-Known Member
PartnerNOC
Sep 20, 2002
2,576
9
343
Toronto, Ontario Canada
cPanel Access Level
DataCenter Provider
Goto http://www.dnsreport.com and see what it says for each domain.

Also note that new nameservers at the registrar can take upto 5 days to propogate properly and it can take upto 72 hours for domain nameserver changes to propogate properly.
 

Ripclaw

Registered
Feb 10, 2003
3
0
151
Thanks man - 1 question if possible

I run a dns check there on gpulseserver.com and got tons of fail errors - everything from:

lame servers
missing name server 2

it has been about 38 hours since the domain was bought and registered as a name server - could I just be jumping the gun and not allowing it enough time or could it be a bigger issue?
 

dgbaker

Well-Known Member
PartnerNOC
Sep 20, 2002
2,576
9
343
Toronto, Ontario Canada
cPanel Access Level
DataCenter Provider
Possibly, try from your server to do the following;

dig @127.0.0.1 gpulseserver.com

You should get the zone info. I tried to get to you from our server but your nameservers do not respond.

Also verify in WHM &Server Setup & Edit Setup
That you have the primary and secondary info inputted correctly. Also make sure Master nameserver is empty
Confirm that there are A records for the nameservers.

Hope this helps a little
 

Ripclaw

Registered
Feb 10, 2003
3
0
151
Thanks

confirmed all the appropriate entires and a records for all the name servers, verified the spots that should remain blank and all came back like it should.

It has been 48 hours since all the registration took place so I guess my eagerness has gotten the best of me and i need to chill out till the 5 day mark passes before jumping in there and trying to change anything that might not need to be changed. ;)
 

Finkinstein

Well-Known Member
Mar 21, 2003
131
0
166
Don't have a master nameserver?


--------------
Edit
--------------
Don't worry, I thought I had one added.... I don't.
 
Last edited: