The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Name Server Problems...

Discussion in 'General Discussion' started by desihost, Feb 2, 2005.

  1. desihost

    desihost Active Member

    Joined:
    Feb 2, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I have a problem with nameservers...

    I have brought a server with cpanel on it... :)
    I've added my domain to it....
    when i type in the domain, my site works fine...
    but when i type in ns1.mysite or the ip address of the server, it goes to an account that i have created for another user when i want it to go to mine...

    Help!
     
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Is your virtual host listed at the top in httpd.conf?

    If not, move your domain to the top and restart apache.
     
  3. desihost

    desihost Active Member

    Joined:
    Feb 2, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    thanx... it wrkd...
     
  4. desihost

    desihost Active Member

    Joined:
    Feb 2, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Than You

    Thanx M8...

    I edited it last time before you told me this...

    but i restarted DNS/Name Server (BIND) instead of HTTP/Web Server (Apache)...

    Thanx Alot... :cool:
     
Loading...

Share This Page