The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

name servers dont work

Discussion in 'General Discussion' started by mehrdad abed, Oct 14, 2007.

  1. mehrdad abed

    mehrdad abed Well-Known Member

    Joined:
    Mar 18, 2006
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    I recently installed a CP11 on a CentOS 5 with bind-9.3, but it seems that service 'named' dosent resolve domains and i get this error in /var/log/message:

    ----------------------------------------------------------------------------------------

    view localhost_resolver: received notify for zone 'test.com': not authoritative

    ----------------------------------------------------------------------------------------

    I also checked /etc/named.conf but is seems to be in order (Not sure)

    Is it possible to recreate /etc/named.conf to sure if it is ok or not?

    Thanks
     
  2. rustelekom

    rustelekom Well-Known Member
    PartnerNOC

    Joined:
    Nov 13, 2003
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    moscow
    in most case default /etc/named.conf is too restrictive or setup incorrectly. you should edit view localhost_resolver section to less restrictive rules. comments in /etc/named.conf is selfexplanatory.
     
  3. mehrdad abed

    mehrdad abed Well-Known Member

    Joined:
    Mar 18, 2006
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    so, Is there anyway which i could recreate (regenerate) /etc/httpd.conf ?
     
  4. rexrjacob

    rexrjacob Member

    Joined:
    Mar 25, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I think /scripts/rebuildhttpdconf would help

    PS:- I am not sure about it. But it had helped me to fix few issues when the httpd.conf got corrupted.
     
Loading...

Share This Page