The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Name Servers not Proper gating for Domain

Discussion in 'Bind / DNS / Nameserver Issues' started by CraftyPanda, Feb 5, 2015.

  1. CraftyPanda

    CraftyPanda Well-Known Member

    Nov 15, 2012
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hi guys,

    We have a new web server, still in trial period, one domain\account on it. The domain is registered with one and one, and i have changed the name servers for this domain to the new server. Its a test domain so i can put it here [Removed]. For some reason when i got to and do a lookup of the name servers the domain is returning failed lookup for all countries except turkey!

    I have spoken to 1and1 about this, but they are saying its a problem with my new server?
    Doesnt the name servers for a domain start purely with the registrar? Sure if i couldnt look up an A record etc then thats the server, but the names servers are not even proper gating and 1and1 say its nothing to do with them?

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you tried using a website such as IntoDNS to verify if the name servers are configured properly at the registrar? Did you create the name servers with the appropriate name server IP addresses at the registrar?

    Thank you.

Share This Page