The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

named and FreeBSD

Discussion in 'General Discussion' started by 0x3g3n, Jul 25, 2005.

  1. 0x3g3n

    0x3g3n Registered

    Joined:
    Apr 7, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Name Server Activated
    Ensuring caching-nameserver is installed
    Using package directory: packages-4.10-release
    Cannot find package caching-nameserver ...
    Activating nameserver monitoring
    chkservdStarting Nameserver
    Attempting to restart named
    Waiting for named to restart....
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    finished.


    named status

    named has failed, please contact the sysadmin (result was "named is not running").
    Jul 25 03:49:31 ny01 named[3315]: stopping command channel on 127.0.0.1#953
    Jul 25 03:49:31 ny01 named[3315]: exiting
    Jul 25 03:49:31 ny01 named[3330]: exiting
    Jul 25 03:49:32 ny01 named[3375]: starting BIND 9.3.1
    Jul 25 03:49:32 ny01 named[3375]: command channel listening on 127.0.0.1#953
    Jul 25 03:49:32 ny01 named[3375]: running
    ---
    its also running in processes
    3793 ?? Ss 0:00.01 /usr/sbin/named

    but WHM won't let me enable nameservers, i've ran the namedfix and stuff..

    FreeBSD 4.10 and WHM 10.1.0 cPanel 10.2.0-R82
     
  2. fcarsenal

    fcarsenal Member

    Joined:
    Jun 29, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    What does WHM say when you try to set nameservers? Try logging named to a file and see the error more clear.
     
  3. 0x3g3n

    0x3g3n Registered

    Joined:
    Apr 7, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    thats from WHM, when you go under service configuration, nameserver setup.

    ny01# ps -U bind
    PID TT STAT TIME COMMAND
    12329 ?? Ss 0:00.02 /usr/sbin/named -u bind -c /etc/namedb/named.conf

    --

    EDIT

    I took that, after running the WHM thing(for the millionth time)

    it works now.. don't know why it didn't before :/
     
Loading...

Share This Page