The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

named failing CONSTANTLY

Discussion in 'General Discussion' started by arshem, Sep 3, 2006.

  1. arshem

    arshem Member

    Joined:
    Jul 16, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Okay so I've had trouble ALOT from this server.... i am now getting "named failed starting automagically" any ideas on how to fix this?
     
  2. Shinichi Kato

    Shinichi Kato Well-Known Member

    Joined:
    Mar 7, 2005
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Saitama-ken,japan
  3. Norcomp

    Norcomp Member

    Joined:
    Jul 20, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    running the following scripts from the /scripts director to see if this solves your issue.

    .../upcp --force && ./rebuildnamedconf && service named restart && service httpd restart && ./fixeverything
     
  4. darkkouta

    darkkouta Well-Known Member

    Joined:
    May 12, 2006
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    up2date -u bind-libs
    or
    yum update blind-libs
    and

    /scripts/fixndc
    /scripts/fixrndc
    /scripts/fixnamed
    /scripts/rebuildnamedconf.
     
    #4 darkkouta, Sep 4, 2006
    Last edited: Sep 4, 2006
  5. centralsys

    centralsys Registered

    Joined:
    Jul 4, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    worked for me

    running the script seems to work for me. the named service now runs. :)
    thanks

    ps: my mouse was playing up before hand, everything seems to go wrong at once. so i decided to smash it. then found this solution. now i just need to wait 15 minutes. thanks again.
     
Loading...

Share This Page