The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Named Fails to restart after 11.50 Upgrade

Discussion in 'General Discussion' started by XxUnkn0wnxX, Jun 20, 2015.

  1. XxUnkn0wnxX

    XxUnkn0wnxX Member

    Joined:
    Feb 3, 2014
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi, i keep getting this log after i try to restart Named service within the restart services section on WHM:

    Code:
    Waiting for “named” to restart ………
    …failed.
    
    Service Error
    The “named” service failed to start.
    
    Startup Log
    Starting named: [ OK ]
    
    named has failed. Contact your system administrator if the service does not automagically recover.
    but where it say Ok in the Log it does start up, which is weird when it says it failed

    and it check the services via SSH and it is running fine + when i do service named restart it works fine from there...
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you notice any error messages when restarting Named via the "/scripts/restartsrv_named" command instead of "service named restart"?

    Thank you.
     
Loading...

Share This Page