The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Named Has Failed

Discussion in 'General Discussion' started by wickedweb, May 16, 2005.

  1. wickedweb

    wickedweb Member

    Joined:
    Jan 12, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I know this has been covered a few times now, however I can not get bind to run after trying all the tricks found in the forums including updating cpanel and down grading cpanel all the normal ways to start bind I still get this message when restarting:

    named has failed, please contact the sysadmin (result was "named is not running")

    And yes I know the bind is not to be restarted when it shows bind()

    Server info:
    WHM 10.1.0 cPanel 10.2.0-S83
    FreeBSD 5.4-PRERELEASE i386 - WHM X v3.1.0

    Ideas, thoughts or shall we scrap the Free BSD and put back on Red Hat ???????????????
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    FreedBSD is messy when it comes down to bind and named. Send us a message: support at servertune.com if you need help!
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    To answer the OP, depending on where you got your cPanel license from, I'd suggest that you either contact your server provider or log a support ticket with cPanel to have them investigate it for you.
     
Loading...

Share This Page