The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Named issue on my server.

Discussion in 'General Discussion' started by pravin, Sep 16, 2006.

  1. pravin

    pravin Member

    Joined:
    Jun 8, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I am using CentOS release 4.4 & Cpanel version (cpanel build is 10.8.2-STABLE 120) on my server. I am getting following error when in /var/log/messages/ when I restart named on the server. It shows named restarted but it nver works.

    Sep 14 23:29:26 named[30340]: no IPv6 interfaces found
    Sep 14 23:29:26 named[30340]: listening on IPv4 interface lo, 127.0.0.1#53
    Sep 14 23:29:26 named[30340]: listening on IPv4 interface eth0, xx.xx.xx.x0#53
    Sep 14 23:29:26 named[30340]: listening on IPv4 interface eth0:1, xx.xx.xx.xx#53
    Sep 14 23:29:26 named[30340]: listening on IPv4 interface eth0:2, xx.xx.xx.xx#53
    Sep 14 23:29:26 named[30340]: listening on IPv4 interface eth0:3, xx.xx.xx.xx#53
    Sep 14 23:29:26 named[30340]: listening on IPv4 interface eth0:4, xx.xx.xx.xx#53
    Sep 15 00:07:35 named[592]: no IPv6 interfaces found
    Sep 15 00:08:03 named[592]: no IPv6 interfaces found
    Sep 15 00:09:58 named[592]: no IPv6 interfaces found
    Sep 15 00:10:34 named[592]: no IPv6 interfaces found
    Sep 15 01:38:19 named[592]: no IPv6 interfaces found
    Sep 15 04:06:01 named[592]: no IPv6 interfaces found
    Sep 15 04:16:03 stunnel: LOG5[17470:3086600704]: Threading:PTHREAD SSL:ENGINE Sockets:POLL,IPv4 Auth:LIBWRAP
    Sep 15 05:13:20 named[592]: no IPv6 interfaces found
    Sep 15 08:28:44 named[592]: no IPv6 interfaces found


    I was able to fix the issue after removing the the BIND rpm's & reinstalling them. But I am not sure about the above mentioned error because upto my knowledge Cpanel is compatiable with IPv4.

    Reagrds,
    Pravin
     
Loading...

Share This Page