AbeFroman

BANNED
Feb 16, 2002
654
1
318
Hello,

I have had an unually large percentage of names not resolving to there ip, i get &this page cannot be displayed& pages when i type in the name, it works if i type in the IP. The dns info is correct on the whois record and nslookup is correct too, has anyone else had this problem? How do i fix?
 

Annette

Well-Known Member
PartnerNOC
Aug 12, 2001
445
0
316
In a situation like this, the first place to look would be to bind - make sure it's running.
 

totalufo

Well-Known Member
Jan 17, 2002
160
0
316
[quote:b1762d9393][i:b1762d9393]Originally posted by AbeFroman[/i:b1762d9393]

Hello,

I have had an unually large percentage of names not resolving to there ip, i get &this page cannot be displayed& pages when i type in the name, it works if i type in the IP. The dns info is correct on the whois record and nslookup is correct too, has anyone else had this problem? How do i fix?
[/quote:b1762d9393]

Be sure that when you restart bind that it doesn't say in small print to the right &Named not Running& Check and let us know
 

AbeFroman

BANNED
Feb 16, 2002
654
1
318
bind started ok

Bind started ok
Hello,

i tried restarting Bind, it started ok.

the site i am having trouble with is buildingdreams.info the dns was changed with register over a week ago, it shows up correctly on the whois and nslookup is correct.

I had this problem before with other site but i just deleted and recreated the account, i tried that in this case(yesterday) with no success.

please help!
 

Annette

Well-Known Member
PartnerNOC
Aug 12, 2001
445
0
316
You have a DNS problem, as the domain isn't showing up for anybody but your own nameserver.

nslookup buildingdreams.info NS.SECUREDNSHOST.COM
Server: ns.securednshost.com
Address: 66.96.228.71

Name: buildingdreams.info
Address: 66.197.177.169

nslookup buildingdreams.info dns2.rr.com
Server: dns2.rr.com
Address: 24.30.201.3

*** dns2.rr.com can't find buildingdreams.info: Non-existent host/domain

host buildingdreams.info
Host not found.

Register.com nameservers are returning it as buildingdreams.info.darkorb.net, which points to an issue locally on the box. Check/reload the zone file. If you're having this issue consistently, you might also check /etc/resolv.conf to see how that is set.