The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Nameserver Change Not Working

Discussion in 'Bind / DNS / Nameserver Issues' started by DonaldLouch, Feb 8, 2017.

  1. DonaldLouch

    DonaldLouch Registered

    Joined:
    Feb 8, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    HELP!

    I'm new to the whole VPS world! I changed from a shared server to a VPS! I think I set up my server properly! Along with migrating previous content! However, I'm not sure I created my Hostname and Nameserver right. This is because I registered my Nameserver with my domain registrar and updated my Nameserver through them! It does look like it got propagated properly! However, now my websites aren't loading and I get the following message: i.stack.imgur.com/F4wV9.png

    and when I go to a tool like Pingtoom test tool I get the following error messages:
    • Nameserver ns2.domain.ca is listed for zone domain.ca without address information.
    • (3) Reverse for [Removed - Please use examples instead of real IP addresses] points to an unknown host name ([Removed - Please use examples instead of real IP addresses]).
    • Reverse for [Removed - Please use examples instead of real IP addresses] points to an unknown host name ([Removed - Please use examples instead of real IP addresses])
    • Delivery over IPv4 to admin@domain could not be done.
    • and: Failed to deliver email for SOA RNAME of domain.ca
    • (admin.domain.ca) using admin@domain
    I have tried:
    • to Google solutions
    • change Nameserver address
    • change Hostname
    • change rDNS
    • restart my VPS
    and nothing seems to be working. I, thinking it may have something to do with the rDNS? Does this look like it would be a proper rDNS: [Removed - Please use examples instead of real IP addresses] for an IP of [Removed - Please use examples instead of real IP addresses]?

    My Hostname is:
    [Removed - Please use examples instead of real domain names]

    and my Nameservers should be pointed at

    [Removed - Please use examples instead of real IP addresses]

    I'm running CentOS 7 and cPanel/WHM, for my DNS I'm using BIND!

    Am I doing something wrong?

    Thanks!
     
    #1 DonaldLouch, Feb 8, 2017
    Last edited by a moderator: Feb 8, 2017
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    The site seems to be working from this end.
     
  3. DonaldLouch

    DonaldLouch Registered

    Joined:
    Feb 8, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    That's strange because it's not working on my computer or my phone or my partner's computer.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    It may be still propagating.
     
  5. DonaldLouch

    DonaldLouch Registered

    Joined:
    Feb 8, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Okay! Did you see a message that said "NEW SERVER" or was the message "OLD SERVER"?
     
  6. DonaldLouch

    DonaldLouch Registered

    Joined:
    Feb 8, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Okay, yeah it was just needing to wait for the full global propagating!!! It's working on my end now!!!!
     
  7. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    GTG!:)

    Thanks for updating the thread.
     
Loading...

Share This Page