The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nameserver doesnt exist in registry

Discussion in 'Bind / DNS / Nameserver Issues' started by peasepud, Sep 15, 2007.

  1. peasepud

    peasepud Registered

    Joined:
    Sep 15, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    Im running a VPS under Cpanel 11.11 and WHM 11.2 and am currently transferring a clients site over. This site includes a Forum which is now currently out of action.

    While working on the site I created a new one under a spare domain I had and carried out all of the work there culminating in last night closing down the original site, backing up the database and restoring it on my server. Once I had checked everything was ok I changed the domain to the correct one in WHM and accessed the clients domain name and changed the nameservers to mine which resulted in an error:

    Nameserver ns16.3vps.net doesn't exists in the registry

    Now Im using the same two nameserver on all of my sites and cant see why this would now be a problem. Ive raised the support ticket with both my hosting company and the domain regsitrars but was wondering if it was something I maybe should have done in WHM or if theres something I could do to refresh them etc.

    Im a wee bit wary of just clicking DNS actions within WHM. :D

    Cheers for any help

    Peter
     
Loading...

Share This Page