The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nameserver Failing

Discussion in 'Bind / DNS / Nameserver Issues' started by camnio, May 16, 2012.

  1. camnio

    camnio Registered

    Joined:
    May 16, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Currently have /http://www.basicyg.com pointing to my nameservers which is not working
    ==================================
    Nameserver trace for basicyg.com:

    Looking for who is responsible for root zone and followed f.root-servers.net.
    Looking for who is responsible for com and followed k.gtld-servers.net.
    Looking for who is responsible for basicyg.com and followed ns1.camnioproductions.com.

    Nameservers for basicyg.com:

    ns1.camnioproductions.com returned (SERVFAIL)
    ns2.camnioproductions.com returned (SERVFAIL)


    This is what I have in ssh:
    =====================================
    root@churchtemplate [~]# cat /var/cpanel/nameserverips.yaml
    ---
    ns1.camnioproductions.com:
    "50.56.123.211": 1
    count: '2'
    zones: basicyg.com,,camnioproductions.com
    ns2.camnioproductions.com:
    "50.56.123.212": 1
    count: '2'
    zones: basicyg.com,,camnioproductions.com
    root@churchtemplate [~]# cat /etc/nameserverips
    50.56.123.211=ns1.camnioproductions.com
    50.56.123.212=ns2.camnioproductions.com

    in WHM:
    Nameserver IPs
    Nameserver IP No. Zones
    ns1.camnioproductions.com 50.56.123.211 2
    ns2.camnioproductions.com 50.56.123.212 2
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It looks like you may have resolved this issue, as the domain name is resolving properly. However, I do still see that your NS2 IP address is not serving DNS requests. You should make sure that IP address is added to your server.

    Thank you.
     
Loading...

Share This Page