Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Nameserver problem

Discussion in 'Bind/DNS/Nameserver' started by CompetitiveHost, Jan 11, 2009.

  1. CompetitiveHost

    CompetitiveHost Registered

    Joined:
    Jan 11, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Hello,

    Seems every vps that I'm setting up with cpanel will not let me assign IPs for nameservers. It just keeps loading and loading. I actually kept it loading for over 3 hours today. What could be the cause of the nameservers not being assigned to any ips?

    Thanks
     
  2. canfone

    canfone Active Member

    Joined:
    Aug 15, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Montreal
    Re: same issue

    I was having the same issue tonight and I remembered to use the /etc/nameserverips file -- which initially didn't exist but then appeared

    So if I were you, just shell into the VE, and nano /etc/nameserverips

    then

    xx.xx.xx.xx=NS1.YOURDOMAIN.COM
    xx.xx.xx.xx=NS2.YOURDOMAIN.COM

    and Save, and then you should be good to go...
     
  3. CompetitiveHost

    CompetitiveHost Registered

    Joined:
    Jan 11, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Okay I'll give that a shot, thanks for the reply! Also, could it have been cause by a bad cpanel install?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice