The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nameserver problem

Discussion in 'Bind / DNS / Nameserver Issues' started by host-palace.com, Dec 7, 2012.

  1. host-palace.com

    host-palace.com Registered

    Joined:
    Dec 7, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    i have a domain
    example: xxxx.com and ip is: 100.0.0.1
    nameservers are : ns1.xxxx.com and ns2.xxxx.com and both are registered with example 100.0.0.1

    now i want to start a shared hosting site and i want to use same domain name for name server like ns3.xxxx.com and ns4.xxxx.com registered with ip : 100.0.1.1
    i registered this 2 name server with the ip of server which i want to use,but this nameservers are not working,how can i do this?
     
  2. bbrink68

    bbrink68 Active Member

    Joined:
    Nov 27, 2012
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Well you should use separate IP's for name servers for redundancy but your set up technically will work. Do you have A records for ns1 and ns2 in your zone file?

    Also if you could tell us the domain name and name servers names we could better help see what the issue might be.

    Also, for your domain have you pointed it to your registered name servers already? Have you allowed time for propagation?
     
    #2 bbrink68, Dec 7, 2012
    Last edited: Dec 7, 2012
Loading...

Share This Page