Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

nameserver problem

Discussion in 'Bind/DNS/Nameserver' started by Simba, Jul 11, 2007.

  1. Simba

    Simba Registered

    Joined:
    Jul 11, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    51
    hey i am trying to set up my own nameserver. so in the whm setup i put ns1.mydomain.com and clicked on assign ip address. it says

    Sorry, the nameserver ns1.kuttypuppy.com already has the ip xxx.xxx.xxx .assigned to it. <------ this ip is in my server ip range.

    so i thought the ip address is already assigned for it. and then clicked on add A entry its giviming this message

    Found your nameserver to be: ns1.mydomain.com
    Found your domain name to be: mydomain.com
    Found your nameserver name to be: ns1
    Found your nameserver ip to be: yyy.yyy.yyyy.yyy <---- this ip is from my domian registrars....
    If this looks correct,

    am i suppose to get this two different ip or is there any reason why i am getting different ips for the same ns? pls heloppp
     
    #1 Simba, Jul 11, 2007
    Last edited: Jul 11, 2007
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice