The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nameserver Setup...is this correct???

Discussion in 'Bind / DNS / Nameserver Issues' started by Gareth, Aug 7, 2004.

  1. Gareth

    Gareth Well-Known Member

    Joined:
    Feb 11, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Isle of Anglesey, UK
    This is how things are set up at the moment. Is this correct???? (Cpanel/WHM)

    Scenario:

    Nameservers:

    NS1.A4DNS.COM on first server (alpha.a4dableweb.net)
    NS2.A4DNS.COM on second server (srv-one.a4dableweb.net)

    Going to setup dns clustering.

    What I’ve done:
    • Registered the domain name a4dns.com
    • Registered the nameservers: NS1.A4DNS.COM 67.19.140.130 & NS2.A4DNS.COM 66.96.248.117
    • Logged into first server, selected “Edit Setup”,
    • set Primary Nameserver as: NS1.A4DNS.COM selected “Assign IP”, then “Add an A entry for this nameserver”
    • Set Secondary Nameserver as: NS2.A4DNS.COM
      Did NOT assign a IP or an A entry for this nameserver
    • saved
    I then went into Manage Nameserver IPS, and NS1.A4DBNS.COM was there

    Ran "Nameserver Setup" then logged out of whm

    Logged back in, a popup appeared as usual, saying there was no A Record for alpha.a4dableweb.net, selected create, confirmed info and set

    My DNS Zone for NS1.A4DNS.COM now shows this:http://www.a4dableweb.net/server/ns1_a4dns.htm

    My DNS Zone for alpha.a4dableweb.net shows this:http://www.a4dableweb.net/server/alpha_a4dns.htm

    I then logged into Second server Did everything the same

    except
    • set Primary Nameserver as: NS2.A4DNS.COM selected “Assign IP”, then “Add an A entry for this nameserver”
    • Set Secondary Nameserver as: NS1.A4DNS.COM
      Did NOT assign a IP or an A entry for this nameserver
    • saved
    My DNS Zone for NS2.A4DNS.COM now shows this:http://www.a4dableweb.net/server/ns2_a4dns.htm

    My DNS Zone for srv-one.a4dableweb.net shows this:http://www.a4dableweb.net/server/srvone_a4dns.htm

    I need to get my data center to create the reverse dns, and setup the dns clustering.


    Is the above setup correctly, or have I missed/messed it up ::???:: ::???::

    and thanks for all your help so far, really is apreciated!!!!
     
Loading...

Share This Page