The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nameserver woes continued

Discussion in 'Bind / DNS / Nameserver Issues' started by Humbrol, Mar 25, 2008.

  1. Humbrol

    Humbrol Member

    Joined:
    Mar 16, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    i have my server setup, the nameserver ips are set ti 188 and 189 but when i test them externally i get htis message

    Info: Nameserver test for domain thegeekhosting.com
    Note: Nameserver ns1.thegeekhosting.com at 74.87.119.188 (provided)
    Note: Nameserver ns2.thegeekhosting.com at 74.87.119.189 (provided)
    Error: No answer from ns2.thegeekhosting.com at address 74.87.119.189
    Error: No answer from ns1.thegeekhosting.com at address 74.87.119.188
    Error: No working authoritative nameserver found
    Error: At least 2 nameservers required


    i enabled nameserver setup, when i go to list nameserver ips it only shows the second one,, when i go to main setup, and click assign ip to each nameserver it shows the right ip for each nameserver..
     
    #1 Humbrol, Mar 25, 2008
    Last edited: Mar 25, 2008
  2. Humbrol

    Humbrol Member

    Joined:
    Mar 16, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    In case anyone else has this problem, look up DNS doctor and run the tests they have there, helped me walk through step by step what to do =)
     
  3. acegames

    acegames Member

    Joined:
    Oct 5, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Thankyou , just what I was looking for :)
     
Loading...

Share This Page