The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nameserverips

Discussion in 'Bind / DNS / Nameserver Issues' started by jester.ro, Sep 4, 2005.

  1. jester.ro

    jester.ro Well-Known Member
    PartnerNOC

    Joined:
    Feb 6, 2004
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest, Romania
    cPanel Access Level:
    DataCenter Provider
    Hello. I'm having this problem lately:

    i add an IP in WHM, i see the interface coming up.
    Then i try to "assign IP to nameserver" when setting up a new reseller.
    And it always returns "system has no free ip's"

    I have to manualy add them to /etc/nameserverips


    This only happens on 2 servers, and they both run fedora3 + latest cpanel release.
    Other servers (fc1 and fc2, latest cpanel release) don't act like this.

    Is it FC3 related?
    Anyone else experiencing this?
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    have u checked to see if the mentioned ip is really UP on the server. you can try running

    ifconfig

    at the shell as root to see this.
     
  3. jester.ro

    jester.ro Well-Known Member
    PartnerNOC

    Joined:
    Feb 6, 2004
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest, Romania
    cPanel Access Level:
    DataCenter Provider
    i'll quote myself:

     

Share This Page