Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Nameservers not working

Discussion in 'Bind/DNS/Nameserver' started by GrantM, Feb 7, 2013.

  1. GrantM

    GrantM Registered

    Joined:
    Feb 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I currently have ns1.relayedservers.com and ns2.relayedservers setup and pointed to the two IP's assigned to my server.

    This is my "Edit DNS Zone" area.
    http://puu.sh/1YP68/4c7770eeed

    I've tried pointing relayedservers.co.uk to the ns1 and ns2 (still propagating) however I have another domain I tried before which just doesn't seem to be wokring.

    Have I set something up wrong?

    In the assign an IP tab:
    http://puu.sh/1YP9c/9b29b7912c

    All websites appear to be assigned to 10.0.0.1

    relayedservers.com works fine when it's nameservers are cloudflare then it's a recording pointing to 98.143.37.106
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,214
    Likes Received:
    1,936
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    The name servers appear to be setup correctly at the domain registrar for the domain name you provided. However, it looks like the cPanel server is not responding to DNS queries for that domain. Please run the following commands on the cPanel server:

    Code:
    # /scripts/rebuilddnsconfig
    # /scripts/restartsrv_named
    Also, have you tried temporarily disabling any firewalls you have installed to see if the rules may be causing this issue?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice