The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nasty ps aux output for SSL

Discussion in 'General Discussion' started by docenta, Jun 8, 2006.

  1. docenta

    docenta Well-Known Member

    Joined:
    May 9, 2006
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    cpanel 15392 1.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15427 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15459 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15490 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15521 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15553 1.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15587 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15619 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15648 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15681 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15716 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15745 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15776 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15810 1.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15874 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15905 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]
    cpanel 15937 0.0 0.0 6252 2640 ? S 11:28 0:00 /usr/bin/stunnel-4.15local /usr/local/cpanel/etc/stunnel/default/stun
    cpanel 15968 0.0 0.0 0 0 ? Z 11:28 0:00 [stunnel-4.15loc <defunct>]



    all is working with SSL but this messages with defucts seems not so cool :)
    any ideas about this problem ?




    Thanks.
     

Share This Page