The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need a dummie guide openssl easyapache3

Discussion in 'EasyApache' started by webcloaker, Dec 30, 2007.

  1. webcloaker

    webcloaker Member

    Joined:
    Jan 5, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Im looking for a dummie guide on how to get openssl installed to the /opt directory so that I can upgrade to apache 2 without all the problems,

    Im running centos 4.6 with WHM V11

    Any help will be appreciated
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    CentOS 4.6 has the fixed version of OpenSSL. There is no need to install OpenSSL into /opt due to the bug in the older RPM
     
  3. webcloaker

    webcloaker Member

    Joined:
    Jan 5, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    When I upgrade to apache 2.0 and the latest version of php, as soon as Im done CPU spikes to 130% and I see this running process (httpd-DSSL Start) going like crazy,

    Any idea of what is causing this?
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page