vacancy

Well-Known Member
Sep 20, 2012
545
214
93
Turkey
cPanel Access Level
Root Administrator
I can use php 5.3 to 8.2 with DirectAdmin over Ubuntu 20.04 (Any 4, using Custombuild 2)

php 7.2 to 8.1 is available with CyberPanel over Ubuntu 20.04

I hope cPanel will work something to make them available with EA4.
Cpanel does not support old php versions that have lost their update support. For this, you should use software such as cloudlinux or imunify360 that gives hardened php support to old php versions.