The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help here >.<

Discussion in 'General Discussion' started by xSpd3, May 29, 2009.

  1. xSpd3

    xSpd3 Registered

    Joined:
    May 29, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Sorry for disturbing,
    My teacher suddenly give me a task to manage the school website,
    but, I actually don't know anything about cpanel.
    I read the instruction about the cpanel but Im stuck .
    So, if anyone can help me to repair this site please do so.
    This is the website :
    smkdso.net

    I don't know what should i do now.
    All the image is gone.
     
    #1 xSpd3, May 29, 2009
    Last edited by a moderator: May 29, 2009
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,466
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You'll have to check with your host. This has nothing to do with cPanel.

    You might check the directory your images are in to make sure they are there.
    They are: smkdso.net/v4/themes/Blade/images/
    Next you could check the permissions on that directory. Your host can assist with this.
    Then, tell your teacher that it appears you're running some sort of a phpnuke site that's over 3 years old and is probably very unsafe. (hackable, IMO)

    You'll need to contact your host.
     
Loading...

Share This Page