Status
Not open for further replies.

west one

Member
Sep 15, 2006
19
0
151
Hi

I need htscanner installed on my linux VPS but when I go to WHM >> Main >> Software >> Module Installers >> PHP Pecl Installer

then I put htscanner in the Install a PHP Pecl box then click install now

and all I get is:


Failed to download pecl/htscanner within preferred state "stable", latest release is version 0.9.0, stability "alpha", use "channel://pecl.php.net/htscanner-0.9.0" to install
install failed
The htscanner.so object is not in /usr/local/lib/php/extensions/no-debug-non-zts-20060613
So my question is how do I change preferred state toalpha so I can install it this way as I do not now the code / Command line command to you to install it that way.

Could some one please help me.
 

west one

Member
Sep 15, 2006
19
0
151

Doug E

Well-Known Member
Aug 17, 2005
58
0
156
Does anybody know how in WHM to change ones preferred state from stable to alpha so that these pecls can be installed?
 

fevangelou

Member
Oct 10, 2010
24
5
53
Athens, Greece
cPanel Access Level
DataCenter Provider
Twitter
There's a simpler method outlined at the bottom of this article:
/http://blog.joomlaworks.gr/new-relic-rpm-performance-analysis-tool-for-p

Enjoy :)
 

activa

Well-Known Member
May 23, 2006
213
1
168
Morocco
cPanel Access Level
Root Administrator
i have installed the htscanner (v1.0.0 and 0.0.9) with the 2 solution listed above, but is not working . with php -m i get htscanner listed with the loaded modules , also i have added the php.ini section () .

i use php 5.3.6 , so is compatible with it or not yet ? i have other machine with php 5.2.17 also the same case .

the htscanner not detecting the htaccess or is not working i dont know what is the probleme !

any idea or road to go (invistigate)?
 
Status
Not open for further replies.