The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help! please

Discussion in 'General Discussion' started by qatarinet, Jan 13, 2005.

  1. qatarinet

    qatarinet Member

    Joined:
    Nov 27, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi,


    My site shows a Page cannot be displayed error, however httpd is working fine as well as the CPU load. Only when i use https:// am i able to access my site, but when i use http:// i am unable to do so.

    In WHM (reached there via IP address) there is a message that shows Unable to obtain apache version information. Your apache server at xx.xxx.xxx.xxx may be down, or unreachable.

    However as explained above, httpd works fine.

    I can restart the Apache and go ok ,

    I use CentOS

    That message when I do tail -f /var/log/messages

    root@server1 [~]# tail -f /var/log/messages
    Jan 13 08:15:19 localhost stunnel[3232]: SSL_read (SSL_ERROR_SYSCALL): Connection reset by peer (104)
    Jan 13 08:15:19 localhost stunnel[3232]: Connection reset: 894 bytes sent to SSL, 2737 bytes sent to socket
    Jan 13 08:15:19 localhost stunnel[3232]: SSL_read (SSL_ERROR_SYSCALL): Connection reset by peer (104)
    Jan 13 08:15:19 localhost stunnel[3232]: Connection reset: 894 bytes sent to SSL, 2733 bytes sent to socket
    Jan 13 08:15:19 localhost stunnel[3232]: SSL_read (SSL_ERROR_SYSCALL): Connection reset by peer (104)
    Jan 13 08:15:19 localhost stunnel[3232]: Connection reset: 894 bytes sent to SSL, 2740 bytes sent to socket
    Jan 13 08:15:19 localhost stunnel[3232]: SSL_read (SSL_ERROR_SYSCALL): Connection reset by peer (104)
    Jan 13 08:15:19 localhost stunnel[3232]: Connection reset: 894 bytes sent to SSL, 2742 bytes sent to socket
    Jan 13 08:15:19 localhost stunnel[3232]: SSL_read (SSL_ERROR_SYSCALL): Connection reset by peer (104)
    Jan 13 08:15:19 localhost stunnel[3232]: Connection reset: 1043 bytes sent to SSL, 3193 bytes sent to socket


    any body face this problem before?
     
    #1 qatarinet, Jan 13, 2005
    Last edited: Jan 13, 2005
  2. Etheral

    Etheral Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    maybe you could reinstall mod_ssl ? im not sure if it would do the trick, but you could try it.
     
  3. qatarinet

    qatarinet Member

    Joined:
    Nov 27, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I find the solution :

    It was from the Firewall , so I allow port 80 and every thing fine now .
     
Loading...

Share This Page