Need Help with A name for domain Totally lost?

webcloaker

Member
Jan 5, 2006
15
0
151
Hello everyone,

Okay after 2 days of reading on this forum and google, I still cant find a anwswer to whats wrong with our server,

First our OS is centos 4.5,

Our Whm version is 11.15.0-R17665

Our bind version is named (9.2.4)

Everytime we do a dns test on webfilehosting.com we keep getting No A records found, below is a copy of the var/named/webfilehosting.db

; cPanel 11.15.0-EDGE_17647
; Zone file for webfilehosting.com
$TTL 14400
@ 86400 IN SOA ns1.webfilehosting.com. dnsadmin.files.webfilehosting.com. (
2007101601 ; serial, todays date+todays
86400 ; refresh, seconds
7200 ; retry, seconds
3600000 ; expire, seconds
86400 ) ; minimum, seconds

webfilehosting.com. 86400 IN NS ns1.webfilehosting.com.
webfilehosting.com. 86400 IN NS ns2.webfilehosting.com.

ns1.webfilehosting.com. IN A 67.159.3.241
ns2.webfilehosting.com. IN A 67.159.3.242

webfilehosting.com. IN A 66.90.104.102

localhost.webfilehosting.com. IN A 127.0.0.1

webfilehosting.com. IN MX 0 webfilehosting.com.

mail IN CNAME webfilehosting.com.
www IN CNAME webfilehosting.com.
ftp IN A 66.90.104.102

As far as I can see this domain does have the A name doesnt it?



This is a copy of our etc/named file


//
// named.conf for Red Hat caching-nameserver
//

options {
directory "/var/named";
dump-file "/var/named/data/cache_dump.db";
statistics-file "/var/named/data/named_stats.txt";
/*
* If there is a firewall between you and nameservers you want
* to talk to, you might need to uncomment the query-source
* directive below. Previous versions of BIND always asked
* questions using port 53, but BIND 8.1 uses an unprivileged
* port by default.
*/
query-source address * port 53;
};

//
// a caching only nameserver config
//

zone "." IN {
type hint;
file "/var/named/named.ca";
};

zone "localdomain" IN {
type master;
file "/var/named/localdomain.zone";
allow-update { none; };
};

zone "localhost" IN {
type master;
file "/var/named/localhost.zone";
allow-update { none; };
};

zone "0.0.127.in-addr.arpa" IN {
type master;
file "/var/named/named.local";
allow-update { none; };
};

zone "0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.ip6.arpa" IN {
type master;
file "/var/named/named.ip6.local";
allow-update { none; };
};

zone "255.in-addr.arpa" IN {
type master;
file "/var/named/named.broadcast";
allow-update { none; };
};

zone "0.in-addr.arpa" IN {
type master;
file "/var/named/named.zero";
allow-update { none; };
};

zone "ns1.webfilehosting.com" {
type master;
file "/var/named/ns1.webfilehosting.com.db";
};

zone "ns2.webfilehosting.com" {
type master;
file "/var/named/ns2.webfilehosting.com.db";
};

zone "files.webfilehosting.com" {
type master;
file "/var/named/files.webfilehosting.com.db";
};


zone "webfilehosting.com" {
type master;
file "/var/named/webfilehosting.com.db";
};



Can anyone please help me with this,? its driving me nuts!!