The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help with DNS ASAP!

Discussion in 'Bind / DNS / Nameserver Issues' started by cwihost, Aug 28, 2007.

  1. cwihost

    cwihost Member

    Joined:
    Sep 9, 2001
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
    I am having a problem with a CPanel 11 server running Fedora Core 6. Cpanel installed properly. I setup a domain on the server, with its nameservers. Everything is active at the registrar and I have waited ample enough time for propagation.

    Accessing the domain however still does not work and it has been 5 days. I cannot even do a successful host lookup from on the server for the domain it hosts.

    Named is running and restarts properly without errors. I am not sure why it is not working properly.
     
  2. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    You have the domain nameservers set correctly at the registrar (not cpanel)?

    When you say it "does not work", what does it do? Does it give a not-found error? Does it go to the registrars parked pages?

    Could you tell us what the domain is?
     
  3. cwihost

    cwihost Member

    Joined:
    Sep 9, 2001
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
    The server wa soriginally CentOS. While it was on that server it loaded properly. The client requested to be reprovisioned to FC6. After reprovisioning it no longer works. It just goes to file not found.

    Trying to traceroute says domain not found.

    doing a host lookup from the shell of the box querying the nameservers IP it doesnt even know the IP of the domain although a host -t ns shows the correct nameservers.
     
Loading...

Share This Page