Need help with Outlook 2007

SinbadScuba

Registered
Jul 3, 2011
1
0
51
I am desperately trying to get my Outlook to integrate with Horde. I can receive email ok, but no matter what I do I can not access my outgoing mail server. In sending test message, I get the following error:

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

My Server administrator has his head someplace else. :mad:
Any help would be GREATLY appreciated.
 

k-planethost

Well-Known Member
Sep 22, 2009
199
10
68
Athens Greece
go into the advanced settings and for the outgoing server, and check "Outgoing server requires authentication, use same settings as incoming server for the outlook asks for email account and pass.
after that you should be able to send emails through outlook
 

spain11

Registered
Jul 5, 2011
1
0
51
i am also facing some problem using outlook 2007.I can not access my outgoing mail server.can any one help me please?
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
What is the exact error message being received? Are you certain your ISP does not block outgoing emails on port 25 that are sent using an outgoing mail server other than theirs? Many ISPs will block port 25 outgoing if you use a mailserver other than theirs. You can try changing to your ISPs outgoing mail server. Otherwise, you could try using the port 465 instead (secure SMTP) to see if that might work.
 

zovareh

Registered
Aug 6, 2011
4
0
51
please help, i got angry so much!

i can use my emial with outlook 2006, but with outlook 2010 or MAC, it sends outgoing email error.
 

itss_brotha

Registered
Aug 15, 2011
1
0
51
Zovareh are you using the same exact settings (about incoming / outgoing mail) in 2006 and in 2010 / MAC ?
 

zovareh

Registered
Aug 6, 2011
4
0
51
guys, i solved this problem in another way, one of my friends had this problem, and i solved it so:

contact your ISP and ask for incoming and outgoing "name" and "port", because some ISPs change the defualt smtp incoming and outgoing name and port, and u must use those that ISP tell you.