Eugenio Pacheco

Registered
Jan 10, 2017
1
0
1
Brazil
cPanel Access Level
Root Administrator
Hi,

I have a fresh cPanel installation which comes with EasyApache4. I noticed that mod_perl is not compatible with EA4. How can I install it? Do I need to do it manually? From what I read in mod_perl: Download, mod_perl2 is compatible with Apache 2.4.x.

Thanks in advance,

Eugenio Pacheco
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,227
463
Hello,

This module isn't available with EasyApache 4. You'd have to build a custom module using the instructions at:

ea4.ninja

You may also want to submit a feature request for the inclusion of this module with EA4:

Submit A Feature Request

Note that cPanel & WHM installs the Perl scripting language on your server. It is not necessary to use this module unless you wish to write custom Apache modules with the Perl scripting language, or to configure Apache with Perl scripts.

Thank you.