The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help with DNS :)

Discussion in 'Bind / DNS / Nameserver Issues' started by MrMason, Dec 21, 2005.

  1. MrMason

    MrMason Registered

    Joined:
    Dec 21, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ok I've created an account on WHM for the domain

    ia2.substance001.com

    Now we don't host the domain substance001.com, or its DNS, but we want to host the subdomain - a CNAME for the subdomain has been setup to point to our server [70.86.164.242].

    However when you visit the domain http://ia2.substance001.com cpanel claims there is no website setup on this address ( its our server giving this error ).

    Can someone please inform me what I'm doing wrong, or if something is missing :)

    Thanks
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    #2 kernow, Dec 21, 2005
    Last edited: Dec 21, 2005
  3. MrMason

    MrMason Registered

    Joined:
    Dec 21, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    are you looking at a2 or ai2 ?
     
  4. MrMason

    MrMason Registered

    Joined:
    Dec 21, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Seems to be working now :)
     
Loading...

Share This Page