The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need to accomodate updates?

Discussion in 'General Discussion' started by slimeast, May 9, 2006.

  1. slimeast

    slimeast Registered

    Joined:
    May 7, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I asked in the addons area, but Im trying to upgrade wordpress inside whm from 1.52 to the new 2.02 version
    I extracted the tarball inside usr/cpanel/addons so its in wordpress dir, but it still shows version 1.52 inside cPAddon Scripts Installer/Updater
    Is there something Im missing that I need to configure for whm?
     
Loading...

Share This Page