The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need to move addon domain from 1 cpanel account to another

Discussion in 'General Discussion' started by louish, Jul 21, 2007.

  1. louish

    louish Member

    Joined:
    Feb 2, 2006
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    I needed to move an addon domain from 1 cpanel account to another. I deleted the domain from the cpanel account, logged into the other cpanel account, tried to add it, and it saying
    "Error from park wrapper: christopherandshannon.com is owned by another user."

    The domain is not listed in the httpd.conf file anywhere, I checked the /etc/userdomains, it wasnt in there, I removed the references to the domain in the /var/cpanel/users/* files.... And Its still not letting me add the domain to the new cpanel account. I decided to give up, and add it back to the original account, and its giving me the same error there.

    How do I completely remove the domain from the server, so I can re-add it to a new cpanel account. Im suprised there isnt a "MOVE" feature in WHM for add-on domains. I frequently have to move add on domains when Im doing cleanup and trying to organize accounts.

    Thanks for any help. (his domain is not working in the meantime so any quick responses would be greatly appreciated!!!)

    Clint
     
  2. louish

    louish Member

    Joined:
    Feb 2, 2006
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Update

    Update, I was reading in some forums and a few more places the domain could be listed. I did this:

    grep "christopherandshannon.com" /etc/*

    And the domain was listed in a few files there, so I removed all traces of it, then restarted the httpd server and tried again and it worked.

    Im wondering why Cpanel doesnt remove these when I delete the domain? Its like how Windows doesnt completely remove a program when you uninstall it.... that bugs.

    Thanks
    Clint
     
Loading...

Share This Page