The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Neomail error

Discussion in 'E-mail Discussions' started by aqua444, Feb 23, 2003.

  1. aqua444

    aqua444 Registered

    Joined:
    Feb 20, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi,


    Ran up2date and it installed Digest::MD5.3 now neomail gives the error

    Can't locate loadable object for module Digest::MD5 in @INC (@INC contains: /usr/lib/perl5/5.6.1/i386-linux

    Compilation failed in require at /usr/local/cpanel/base/neomail/neomail.pl line 34.

    BEGIN failed--compilation aborted at /usr/local/cpanel/base/neomail/neomail.pl line 34.

    Any ideas on how to fix it.
     
  2. jimcarter

    jimcarter Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK
    You could try re-installing the perl module,
    I havent had any reported problems though with neomail on any of our servers but I never run up2date,
    Thanks
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    I have this at a server too, and only copying the module from another server helps. Reinstalling simply doesnt work.
     
Loading...

Share This Page