The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

neomail issues

Discussion in 'E-mail Discussions' started by manokiss, Sep 19, 2002.

  1. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    16
    Hi, i made this question in the past, nut nobody post a reply. Please anybody can help me ?


    I you send a mail with f.e.: a@domain.com and the destinatary address dont exist the bounce mail return to the default address and not to a@domain.com.
    This hapen only if the message is sent from neomail, from outlook it return to the sender address.

    Maybe neomail dont support this characteristic ?

    Please if anybody know about this, reply me.

    Thanks in advance.
     
  2. itf

    itf Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    [quote:6ff34bf0e4][i:6ff34bf0e4]Originally posted by manokiss[/i:6ff34bf0e4]

    Hi, i made this question in the past, nut nobody post a reply. Please anybody can help me ?


    I you send a mail with f.e.: a@domain.com and the destinatary address dont exist the bounce mail return to the default address and not to a@domain.com.
    This hapen only if the message is sent from neomail, from outlook it return to the sender address.

    Maybe neomail dont support this characteristic ?

    Please if anybody know about this, reply me.

    Thanks in advance.
    [/quote:6ff34bf0e4]

    Neomail uses sendmail (exim) for sending email which a return-path is added from your valid system user (your main account) but Outlook uses SMTP protocol and adds return-path from sender filed.
     
  3. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    16
    thanks

    Thank you very much.
     
  4. ahwheelock

    ahwheelock Well-Known Member

    Joined:
    Nov 5, 2001
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    The secure link in webmail isn't resolving anymore. Anyone know what's up with this? Due to horde upgrade?
     
Loading...

Share This Page