The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

neomain error with attachments

Discussion in 'General Discussion' started by CoolMike, Dec 29, 2004.

  1. CoolMike

    CoolMike Well-Known Member

    Joined:
    Sep 6, 2001
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    I'm getting the following error message, when I try to send a mail with an attachment in neomail:

    Any solution for this? We installed phpsuexec on this server, could it be because of this?

    Thanks
    Mike
     
  2. CoolMike

    CoolMike Well-Known Member

    Joined:
    Sep 6, 2001
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    16
    Nobody else this problem?

    Michael
     
  3. CoolMike

    CoolMike Well-Known Member

    Joined:
    Sep 6, 2001
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    16
    It looks like, I'm really the only one with this problem. Which tmp directory is neomail using? Maybe the problem is there...

    Thanks
    Michael
     
  4. Christleo

    Christleo Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    I have the problems too please advice..
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Check your /tmp has the correct permissions (1777) and that it's not full.
     
Loading...

Share This Page