The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netscape and Email: Username/Password MisMatch

Discussion in 'E-mail Discussions' started by wscreate, Oct 27, 2001.

  1. wscreate

    wscreate Active Member

    Joined:
    Aug 14, 2001
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    I have had 2 netscape users complain that they are getting the following error when checking their email.

    Error: Username/Password Mismatch

    The problem is not an incorrect password or username, both are correct. The problem is also not involving the case sensitive state of the letters. The problem also is not present in Outlook or Outlook Express, only in Netscape Version 4.7 and 6. Additionally, the web mail works fine for this email address. The problem is ONLY with Netscape 4.7 and 6.X (I haven\'t tested other Netscape versions).

    Settings are for email address joe@joeblow.com

    Incoming: mail.joeblow.com
    Outgoing: mail.joeblow.com
    Username: joe
    Password: joespassword

    I\'ve also tried using the username as \"joe@joeblow.com\" as this Cpanel email software is quirky, very quirky and sometimes requires this.

    Can someone give me any info as to why this problem happens and how to correct it? Has anyone else experienced this problem?

    Thanks,
    Bill

    [Edited on 10/27/01 by wscreate]
     
  2. Brian Farkas

    Brian Farkas Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    For all email accounts except for the main account, your going to need to enter the username in the form of username@domain.com

    Netscape mail does have a problem with interpreting that @ sign, however, so you have to replace it with a \"%\" sign.

    http://support.intersurge.com/kb/kb.cgi?answer=996093328&id=987620824
     
  3. wscreate

    wscreate Active Member

    Joined:
    Aug 14, 2001
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Thank you tons!

    The fix you suggested worked perfectly. I appreciate it a bunch.

    Bill
     
  4. CMusial

    CMusial Registered

    Joined:
    May 23, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone know of a fix for Netscape 7.0

    I've tried doing the cmusial%mydomain.com but in this version of Netscape it will automagically put in the @ sign with my login to mail appearing as cmusial%@mydomain.com and doing a password mismatch.

    Thanks,
    Chris
     
Loading...

Share This Page