The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Account Nameserver Issue?

Discussion in 'Bind / DNS / Nameserver Issues' started by alanpollenz, Oct 21, 2008.

  1. alanpollenz

    alanpollenz Active Member

    Joined:
    Nov 15, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Outside the event horizon
    I created a new account using WHM (WHM 11.23.2 cPanel 11.23.6-S27698) earlier today. The domain name currently is registered through a registrar other than the one I use, and the registration will stay with that registrar.

    When I created the account at Account Functions >> Create New Account, I unchecked the box for "Use the nameservers specified at the Domain's Registrar" and then my nameserver information replaced the current registrar information displayed on the create account form. However, when the account was created, the email I received had the current registrar nameserver information (not mine) and a check of the DNS Zone Information (WHM >> Edit DNS Zone) showed that the SOA and both NS records pointed to the current registrar's nameservers.

    Is this normal? If not, how do I correct it. If so, how do I get the site pointed to my nameservers once the client is happy with the site and wants it to go live?

    Thanks in advance.

    Alan Pollenz
     
Loading...

Share This Page