Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

New added IP fail to load website !

Discussion in 'General Discussion' started by crossing, Apr 2, 2015.

  1. crossing

    crossing Active Member

    Joined:
    Oct 23, 2012
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Reseller Owner
    Hello,

    I just added new IP to my VPS and re-configure it the server, ping new IP works, I added IP to WHM and attached to one of my domains using 'change site ip address'. I also updated cloudflare website IP with the new IP. Pinging the website show the new IP but when load the website on browser page is empty ! I need urgent help !
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Have you tried clearing the browser and DNS cache on your system and refreshing the web page?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice