The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Backup Drive Installed would like to force full backups

Discussion in 'General Discussion' started by soupa, Jul 1, 2003.

  1. soupa

    soupa Registered
    PartnerNOC

    Joined:
    May 10, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello

    I just installed a new hardrive partitioned it mounted it.

    But for some reason when I run the cpbackup script it does not backup the user accounts.


    Any help would be appreciated.


    Thank You For Your Time

    cPanel.net Support Ticket Number:
     
  2. andyf

    andyf Well-Known Member

    Joined:
    Jan 7, 2002
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK
    have you configured the backup in WHM?

    cPanel.net Support Ticket Number:
     
  3. soupa

    soupa Registered
    PartnerNOC

    Joined:
    May 10, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yes the back up was configured in WHM, but the Edge release of cPanel still had bugs with the cpbackup scripts, tried updating to the lates Edge release but still the backup were not being created properly, so I used the pkacct utility in a script to package them and move them

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page