Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

New buildapache issues

Discussion in 'EasyApache' started by twhiting9275, Apr 16, 2003.

  1. twhiting9275

    twhiting9275 Well-Known Member

    Joined:
    Sep 26, 2002
    Messages:
    555
    Likes Received:
    16
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Twitter:
    Ok, so I've rebuilt apache on 2 machines. Every 1-5 minutes now it's restarting itself. Why is this? This is beyond ridiculous. The first machine had a few users on it, the second is a fresh machine, so there's NO reason it should be restarting whatsoever.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Nico

    Nico Well-Known Member

    Joined:
    Dec 5, 2001
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Edmond, OK
    I ran into the same issue. It restarts about every 8 minutes. Seems that it is supposed to do that now from what I have been told in this forum.
     
  3. Nico

    Nico Well-Known Member

    Joined:
    Dec 5, 2001
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Edmond, OK
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice