The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New cpanel Update 9.9.8 is making waves

Discussion in 'General Discussion' started by RICHWAY, Nov 6, 2004.

  1. RICHWAY

    RICHWAY Guest

    I just upgraded my server to version 9.9.8 and now my secure frontpage forms are giving and error.

    FrontPage Error.
    User: please report details to this site's webmaster.


    Webmaster: please see the server's system log for more details.

    Does any one know what is happening here??!! :(

    OS is FreeBSD 4.9
     
  2. ApexWeb.us

    ApexWeb.us Member

    Joined:
    Aug 10, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I'm seeing the same error message with 9.9.8-STABLE-6 and forms on http (not just https).

    It's maddening.

    1. Microsoft gives 1 error message for so many different errors.

    2. The error occurs consistently on some accounts, and not at all on others. Reinstalling FPE does not help. So far, no luck tracing the difference between accounts where it occurs and where it doesn't. The exact same code is on the 2 accounts, and error message occurs on one only. The email does send properly, and the results/confirmation page is properly updated, but the visitor goes to the error message on /_vti_bin/shtml.exe/name-of-form.htm.
     
    #2 ApexWeb.us, Dec 8, 2004
    Last edited: Dec 8, 2004
Loading...

Share This Page