New cPanel Upgrade 9.7.7-RELEASE 15 ERRORS !!!

gorilla

Well-Known Member
Feb 3, 2004
695
1
168
Sydney / Australia
AGAIN , another New cPanel upgrade has mucked up my fantastico install !!!

this is what I get :
PHP script /usr/local/cpanel/3rdparty/fantastico/includes/enc_restrictions.inc.php is protected by SourceGuardian and requires file ixed.lin.4.3.8.pxp.
Please read SourceGuardian protected scripts manual.

Any solutions for that ?
 

esh

Member
Jun 8, 2004
7
0
151
that's a problem with fantastico not with cpanel upgrading.

go to fantastico's forums they have your solution in their faq
 
C

cPanelBilly

Guest
If anyone writes a 3rd party modification it is their responsability to make sure it works with the latest builds. Please contact that vendor.
 

mweb

Member
Mar 11, 2003
23
0
151
autoresponder

This version also seems to not save the body of an autoresponder email, either.

Anybody else?
 

icanectc

Well-Known Member
Mar 10, 2003
344
0
166
This is an easy fix.. The reason is because the upcp updates the php.ini file in /usr/local/cpanel/3rdparty.

simply chattr -i the php.ini file located there and it cpanel update will no longer mess up your fantastico install.

If you read the docs you would know it told you to chattr the php.ini file to prevent overwriting.