The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Disk Usage Viewer causing high load

Discussion in 'General Discussion' started by jrehmer, Sep 2, 2004.

  1. jrehmer

    jrehmer Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver, CO
    On 9.7.7 Release-15 I've noticed that when I'm in WHM and go to the new Disk Usage Viewer it leaves the cgi process running at a very high load on the server. I have to manually kill the whostmgrd and the diskusage.cgi processes manually otherwise they will continue to run forever (even after I've clicked logout).

    Anyone got any ideas or should I submit a bug?

    Jesse Rehmer
    www.blueworldhosting.com
     
  2. nsz

    nsz Well-Known Member

    Joined:
    Apr 28, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    I'm having the same problem, just now

    WHM 9.7.2 cPanel 9.7.7-E13

    22:38:16 up 27 days, 12:51, 1 user, load average: 7.23, 7.17, 6.88

    1221 root 25 0 3348 3348 1668 R 67.7 0.1 29:09 1 diskusage.cgi
    705 root 25 0 3348 3348 1668 R 59.9 0.1 30:54 2 diskusage.cgi
    651 root 25 0 3348 3348 1668 R 56.5 0.1 31:40 0 diskusage.cgi
    1176 root 25 0 3348 3348 1668 R 55.3 0.1 30:25 3 diskusage.cgi
    1270 root 25 0 3352 3352 1668 R 55.1 0.1 29:04 1 diskusage.cgi
    1267 root 25 0 3348 3348 1668 R 51.7 0.1 29:02 3 diskusage.cgi
    702 root 25 0 3352 3352 1668 R 49.6 0.1 31:12 1 diskusage.cgi
     
  3. nsz

    nsz Well-Known Member

    Joined:
    Apr 28, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    After killing the processes, then click on System Health > Show Current Disk Usage the problem occurs.

    Bug?
     
  4. Orkun

    Orkun Member

    Joined:
    Nov 16, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    yes its bug
     
  5. nsz

    nsz Well-Known Member

    Joined:
    Apr 28, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Hopefully this might fix our problem.

    Thanks,
     
  6. nsz

    nsz Well-Known Member

    Joined:
    Apr 28, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Nope. Didn't fix it. Still a problem here.
     
  7. TogaDave

    TogaDave Well-Known Member

    Joined:
    Apr 13, 2003
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    I don't know if this is related, but it's also reporting Critical Disk Usage Warnings to me like this:

    "The account with the username 'nameremoved', is running out of disk space.
    Please remove some files from this account, or ask the administrator to increase your disk quota.
    You have currently used 410.03% of your disk space."

    When that site is nowhere near even 20% of it's disk usage.

    :confused:
     
  8. WestBend

    WestBend Well-Known Member

    Joined:
    Oct 12, 2003
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    I am getting the same mass load on a dual proc server with 2.8/2.6ghz and 2gb of ram..

    server loads of 15,15,15

    WHM 9.7.2 cPanel 9.7.7-R15
     
Loading...

Share This Page