Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

new domain / access

Discussion in 'General Discussion' started by carpman, Jan 27, 2002.

  1. carpman

    carpman Active Member

    Joined:
    Sep 12, 2001
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    306
    Hello i have just set up a new domain that happens to be on the same ip as name server, i believe that it should work but error message, cpanel access by ip works ok.

    Forbidden
    You don\'t have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    --------------------------------------------------------------------------------

    Apache/1.3.19 Server at www.domain.com Port 80


    any ideas
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Brian Farkas

    Brian Farkas Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    306
    Hi- have you tried accessing it in the form of http://123.456.789.000/~username/
    where 123.456.789.000 is replaced by the IP address and username is replaced by the client\'s actual username?

    If you\'re setting up an account on a shared IP, that is how you will have to access them.

    Good luck,

    Brian
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kosmo

    kosmo Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    All over Europe
    Do you have a skeleton directory for this reseller? This means: does this domain has an \"index.html\" file?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. AmityHosting

    AmityHosting Member

    Joined:
    Oct 23, 2001
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    301
    hi

    i have my apache set up in the same way as i dont like it indexing all the files, simply upload a index.htm, index.html, index.shtml or index.php file to the accounts public_html and it should work fine.
     
  5. raylin

    raylin Active Member

    Joined:
    Sep 9, 2001
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    301
    Is there any way to prevent directory listing by modifying http.conf ?
     
  6. jumpdomain

    jumpdomain Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    316
    Edit the httpd.conf file and remove this in the options:
    Indexes

    Then restart Apache
     
  7. gidechoi

    gidechoi Member

    Joined:
    Mar 16, 2002
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    301
    Not work!

    I removes Indexes.
    But same situation!
     
  8. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    316
    Try -Indexes instead of removing it altogether.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice