Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

New Domain Not Resolving Properly

Discussion in 'Bind/DNS/Nameserver' started by gbdev, Jul 15, 2017.

  1. gbdev

    gbdev Registered

    Joined:
    Jul 15, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    usa
    cPanel Access Level:
    Root Administrator
    Hi,

    I'm new to cPanel. I've created a new domain and assigned a dedicated IP to it. I can verify it by going to Show/Edit Reserved IPs, however when I open my browser and point it to the following IP, there does not appear to be any connection. The browser just displays spinning icon.

    Is it setup issue or something's wrong with IP address?
    thx
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,170
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Is the domain properly configured at your Domain Registrar to use your nameservers for the server?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice